Page 1 of 3 123 LastLast
Results 1 to 25 of 65

Thread: Avast Detecting Malicious URL

  1. #1
    Grand Shriner UptownYardy's Avatar
    Join Date
    Oct 2006
    Location
    Wolves
    Posts
    809

    Avast Detecting Malicious URL

    About once a week for the past month or so Avast detects and blocks a malicious URL on a seemingly random page of the Forums.
    Each time I check the Page Source, via my browser, the offending URL is found to be within the Head HTML tag.
    Is anybody else getting these warnings and is there anything being done about this?

  2. #2
    Administrator Sarah's Avatar
    Join Date
    Dec 2011
    Posts
    13,764
    what is the offending url and on what page are you getting the warning?

  3. #3
    Grand Shriner UptownYardy's Avatar
    Join Date
    Oct 2006
    Location
    Wolves
    Posts
    809
    Spoiler!

    The warning came up when I visited this thread: http://forums.ffshrine.org/f72/dmc-d...ic-rip-126922/
    Though visiting the page now doesn't result in the warning being displayed.
    Also it's now not shown in the page source hence it seems to be loaded into random pages at random times.

  4. #4
    Administrator Sarah's Avatar
    Join Date
    Dec 2011
    Posts
    13,764
    should be fixed now

  5. #5
    Grand Shriner UptownYardy's Avatar
    Join Date
    Oct 2006
    Location
    Wolves
    Posts
    809
    Thanks.
    Any idea how it got into the code?

  6. #6
    Shriner gaojin's Avatar
    Join Date
    May 2007
    Posts
    45
    I'm getting this in Avast too. Happens when I'm on the first page of the Video Game Music Downloads.

  7. #7
    Administrator Sarah's Avatar
    Join Date
    Dec 2011
    Posts
    13,764
    are you getting it now or were before, gao?

    uptown: still looking into that

  8. #8
    Grand Shriner ggctuk2005's Avatar
    Join Date
    Apr 2007
    Location
    England, UK
    Posts
    2,203
    McAfee also detects this. It doesn't block the page outright, but it comes up with a header saying malicious content from this site has been blocked. It too appears to happen randomly: it's skipped between the main forum page to my settings panel to threads I've been viewing.
    Sessions wishlist:

    -Zootopia
    -Rogue One
    -Star Wars: The Force Awakens
    -Star Wars: The Last Jedi

  9. #9
    Administrator Sarah's Avatar
    Join Date
    Dec 2011
    Posts
    13,764
    is it still happening?

  10. #10
    Grand Shriner ggctuk2005's Avatar
    Join Date
    Apr 2007
    Location
    England, UK
    Posts
    2,203
    I have no idea: the pages it chose to attack are at random. The only way to tell would be to refresh the page again and again to see what happens.

  11. #11
    Administrator Sarah's Avatar
    Join Date
    Dec 2011
    Posts
    13,764
    i believe the problem is fixed, let me know if it happens again

  12. #12
    Grand Shriner UptownYardy's Avatar
    Join Date
    Oct 2006
    Location
    Wolves
    Posts
    809
    I had another warning just now with a similar URL to the last time.

  13. #13
    Registered User
    Join Date
    Feb 2011
    Posts
    1
    avast still giving me the warning massage when i try to brwose any soundtrack

  14. #14
    The Revanchist Darkshadowmark's Avatar
    Join Date
    Mar 2009
    Location
    Tinker Tailor Soldier Sailor
    Posts
    248
    God, this site must be a horrible den of evil people, malicious content, nudity, lewd comments, and snappy comebacks.

    *Takes a look at the "Not completely about cats" thread.

    I can see why Avast hates us.

  15. #15
    Grand Shriner starly396's Avatar
    Join Date
    Jul 2009
    Location
    Southern California
    Posts
    386
    I am getting these errors randomly too. Once every week I'd say. And from the same link uptown posted, "longmusic.com"

  16. #16
    Grand Shriner
    Join Date
    Jan 2008
    Posts
    82
    WebRoot SecureAnyWhere randomly detects viruses here as well, this is a problem that needs to be fixed ASAP.

  17. #17
    Administrator Sarah's Avatar
    Join Date
    Dec 2011
    Posts
    13,764
    trying to figure out what's going on now

  18. #18
    Grand Shriner Shively's Avatar
    Join Date
    Feb 2008
    Location
    Oregon
    Posts
    249
    I just had this happen to me... Not sure why but Avast handled it
    Enjoy the Music....
    BaneTek - Shively

  19. #19
    Intergalactic coffee-addicted Counselor sorei's Avatar
    Join Date
    Jul 2010
    Location
    meditating on Risa
    Posts
    4,118
    ok, just noticed the thread.

    I am an "avaster" as well, and yes, from time to time when logging in here, avast tells me it found malware. I am in no specific thread then, just logging in.
    Has not happened the past few days.
    I (may) disapprove of what you say, but I will defend to the death your right to say it. (E.B. Hall)
    You are only given one little spark of madness. You mustn't lose it... (Robin Williams)
    Ever tried, ever failed, no matter. Try again, fail again, fail better.(Samuel Beckett)

    Dead link? PM me please.
    nmr unless stated, so it is always thx to the original uploader!

  20. #20
    Administrator Sarah's Avatar
    Join Date
    Dec 2011
    Posts
    13,764
    i need people to do me a favor

    1) write down the exact url that it's found at and put it in here

    2) save the page and post it here or send it to my email (retrogradesnowcone@gmail.com)

    will help me diagnose this. thanks !

  21. #21
    Grand Shriner starly396's Avatar
    Join Date
    Jul 2009
    Location
    Southern California
    Posts
    386
    Quote Originally Posted by Sarah View Post
    i need people to do me a favor

    1) write down the exact url that it's found at and put it in here

    2) save the page and post it here or send it to my email (retrogradesnowcone@gmail.com)

    will help me diagnose this. thanks !
    I wish Avast would let you copy the URL from its shield, but strangely it doesn't. You can only view the last blocked URL too.

  22. #22
    Grand Shriner starly396's Avatar
    Join Date
    Jul 2009
    Location
    Southern California
    Posts
    386

  23. #23
    Administrator Sarah's Avatar
    Join Date
    Dec 2011
    Posts
    13,764
    should be fixed.

    if anyone's still getting this let me know, thanks

  24. #24
    Grand Shriner
    Join Date
    Jan 2008
    Posts
    82
    Sarah,

    I'm not sure about other people's antivirus programs, but for mine, Webroot SecureAnywhere, it appears to be some kind of long number sequence exe virus that tries to attack my AppData folder, that's why it's detecting it, the virus tried to strike 4 times just now according to my Quarantine log. Looking at my quarantine log, that's what the virus has been when it tries to attack when I log in here every once in a while. I don't know what to tell you or where it originated from! So sorry this is happening, gotta be frustrating.

  25. #25
    Grand Shriner
    Join Date
    Apr 2011
    Posts
    1,901
    Just happended to me using Avast on entering the site in the film,tv and classical music forum some minutes ago. The bloqued url seems to be

    Spoiler!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •