Page 3 of 4 FirstFirst 1234 LastLast
Results 51 to 75 of 88

Thread: Posts Not Showing/Moderation Queue

  1. #51
    The Digital Booklet King
    Join Date
    Jun 2008
    Posts
    39
    I made 3-4 in posts in March that were visible at one time (and indexed in Google), but now I no longer see them. They contained some helpful links. Hopefully they can be restored if they are still in the moderation queue.

  2. #52
    Wolf Shaman Jessie's Avatar
    Join Date
    Oct 2006
    Location
    Ireland
    Posts
    12,173
    They don't seem to be in moderation queue, i can't find them at all.

  3. #53
    Onion Kid
    Join Date
    Sep 2014
    Posts
    5
    thanks!

  4. #54
    Onion Kid Nhod's Avatar
    Join Date
    Sep 2014
    Posts
    13
    Made a post in the J-Core thread and it got caught by the spam filter, would be great if you could check it out. Thanks

  5. #55
    Onion Kid
    Join Date
    Dec 2013
    Posts
    6
    Hey Jessie, I've been signed up as a member since 2013 but only now starting really posting on forums and private messaging. I think for some reason I'm restricted at this point and the system thinks I am a spam bot. I read the beginning of this thread so I just wanted to throw that out there.

  6. #56
    Onion Kid
    Join Date
    Oct 2012
    Posts
    2
    I'm also having this problem, tried to post in Anime Music Request forum and it said "moderator queue". Don't have an option to send PMs.

  7. #57
    Grand Shriner Amaury's Avatar
    Join Date
    Jan 2010
    Location
    Ellensburg, WA
    Posts
    1,929
    Quote Originally Posted by Planetjeff View Post
    I'm also having this problem, tried to post in Anime Music Request forum and it said "moderator queue". Don't have an option to send PMs.
    You need five posts.

  8. #58
    Shriner clainez's Avatar
    Join Date
    Apr 2014
    Location
    Los Angeles, CA
    Posts
    37
    Hi, I made a post last night and was logging on to give thanks to the thankers, but it's gone. Any insights?

  9. #59
    Grand Shriner
    Join Date
    Jan 2015
    Posts
    130
    It's probably because I'm retarded, but I can't even figure out how to leave a visitor message, I'm on my phone so it might be hard to see, but still. If by chance a moderator sees this, I've made two other parts, one in the "Anime Music Requests" subfourm, and another in the "Anime Music Downloads" subforum, both providing links to an album that has yet to be posted here (Persona4 the Golden ANOMATION Vol.5 BONUS CD), hopefully they can be approved so the links can be posted.
    Last edited by PleaseJustKillMeNow; 01-18-2015 at 11:25 PM. Reason: added "and if..."

  10. #60
    Onion Kid DarthGanondorf's Avatar
    Join Date
    Dec 2011
    Posts
    23
    Hi, requesting permission to post links for the custom covers thread.

  11. #61
    Onion Kid
    Join Date
    Nov 2013
    Posts
    21
    Hi. I'm getting filtered as spam it seems. Please help me out..

    ty.

  12. #62
    Onion Kid ElGuillermo's Avatar
    Join Date
    Apr 2015
    Posts
    7
    Quote Originally Posted by Amaury View Post
    You need five posts.
    Good to know. Maybe it should be explained in the FAQ ?

  13. #63
    Registered User
    Join Date
    Oct 2015
    Posts
    1
    I just had to create a new account, because my old one "mauropanichella" is neither forbidden to post nor send visitor messages. Is there a way to unlock it?

  14. #64
    Wolf Shaman Jessie's Avatar
    Join Date
    Oct 2006
    Location
    Ireland
    Posts
    12,173
    It should be ok now.

  15. #65
    Audio Restoration Project Spectre8750's Avatar
    Join Date
    Jan 2011
    Location
    SpectreSoundLabÖ
    Posts
    2,992
    Jessie

    My STAR WARS The Force Awakens (John Williams )[5.1DTSPLIIWAV] third trilogy thread was deleted. do you know why?

    Thanks

  16. #66
    Onion Kid
    Join Date
    Oct 2009
    Posts
    3
    I received the following message when trying to click on a download link:
    lornarulez48, you do not have permission to access this page. This could be due to one of several reasons:

    1. Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
    2. If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.

    How do I fix this? Do I need x number of posts?

  17. #67
    Onion Kid
    Join Date
    Mar 2016
    Posts
    9
    ok, understood!

  18. #68
    Onion Kid
    Join Date
    May 2016
    Posts
    12
    Another post to boost count....just trying to get PM's enabled to contact Jessie.

  19. #69
    Shriner
    Join Date
    Apr 2016
    Posts
    64
    Not sure if I'm blocked or just can't post links yet?

  20. #70
    Shriner
    Join Date
    Apr 2016
    Posts
    64
    Guess I need more posts??

  21. #71
    Grand Shriner
    Join Date
    May 2016
    Posts
    112
    Guess I need more posts??

  22. #72
    Onion Kid
    Join Date
    Sep 2013
    Posts
    15
    Thanks! Good Information

  23. #73
    Banned
    Join Date
    Jun 2016
    Posts
    69
    I was wondering why after spending 10 hours on a thread it didn't show up! Good to know! Thanks!

  24. #74
    Shriner
    Join Date
    Aug 2016
    Posts
    65
    Hello everyone, I sent a message in the thread "
    STELVIO CIPRIANI Superpost 'Unfortunately I do not see my message appear, how to solve the problem?

    Thank you.

    Ps: Sorry for my English, i use Google Translate..
    Edit : It's Ok. Thank You.
    Last edited by Kolm; 08-08-2016 at 01:47 AM.

  25. #75
    Onion Kid
    Join Date
    Nov 2007
    Posts
    10
    Thank you Jessie, I can finally post now

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •