PDA

View Full Version : Sound help, pretty please?



Nymph
08-28-2002, 05:23 AM
<table><tr><td><img src="[Only registered and activated users can see links]"></td><td><font face="tahoma" size="-1" color="#545C7C">
Okay.. I installed FF7 on my computer again two days ago.. For some reason it won't play the sound effects, though. (like battle sounds, the beeps when you browse through the menu, etc) Background music works just fine.

Er, it really is no fun to play without those sounds. Does anyone know what the problem might be? =\
I have a copied version, but the last few times I installed the game with that it worked just fine..

I really need help with this.. XD *is desperate*
</td></tr></table>

God of HellFIRE
08-28-2002, 01:00 PM
I really liked to help you but I never even played the pc version of FF7 so I can't help you... sorry...

Kie
08-29-2002, 04:14 AM
Then why did you bother posting?

Perhaps it has something to do with the files. Maybe when installing the game, it skipped sound files. Try installing it again is all i can say there.

BTW God of HellFIRE- That's a pretty big sig ya got there. Ain't there restrictions or something?

Nymph
08-29-2002, 05:08 AM
Originally posted by Cloud
Then why did you bother posting?

Perhaps it has something to do with the files. Maybe when installing the game, it skipped sound files. Try installing it again is all i can say there.

BTW God of HellFIRE- That's a pretty big sig ya got there. Ain't there restrictions or something?

<table><tr><td><img src="[Only registered and activated users can see links]"></td><td><font face="tahoma" size="-1" color="#545C7C">
Er, there are restrictions. God of HellFIRE, could you please crop it a bit? Thanks. ^^

And back on the subject.. I've already tried reinstalling it 3 times, but it still doesn't work. =\
</td></tr></table>

devex
08-29-2002, 09:25 AM
check ur sound card or go into the start menu and find the shortcut to ff7 and click the configuration and a new window should pop up
go the the tabs at the top and paly alkl the sample music stuff
if the sample music file dont work (there are two sample sounds) then change the sound card and try it again
thats the only help i can give you

PuRiKaH
08-29-2002, 09:30 AM
Its probably just something in the games options or maybe you removed some shared files. If not id need to know what kind of sound system you have on your pc.

TimeMatrix
08-29-2002, 09:57 AM
There is a configure setting on the Start menu (under the final fantasy 7 section)... Check those settings.. If you have already done that (which you probably have :-P)... Try checking if you might have deleted the files... I think that might be the problem...

Nymph
08-29-2002, 10:50 AM
<table><tr><td><img src="[Only registered and activated users can see links]"></td><td><font face="tahoma" size="-1" color="#545C7C">
I've checked the sound settings in the configuration, it all worked perfectly there.

I've got a Sound Blaster AudioPCI and Sound Blaster AudioPCI Legacy Device. Or something. >_>
</td></tr></table>

Agent0042
08-29-2002, 10:45 PM
Hmm, I play FFVII on PC and I've had all sorts of problems, but I always manage to resolve them somehow. This probably isn't it, but try going into Config when you're in the game itself and make sure the sound volume is on. Also, make sure you have the latest version of your sound card's driver. Also, check for background programs that could be stealing the audio device and keeping it from playing the sound effects.

Neo Xzhan
08-30-2002, 04:59 AM
Well mayb u could try to update the drivers. What windows do u use Nymph?? I ise Windows XP and all I get when I run the game r black screens. I hear sounds and music but no videos or graphics.

Nymph
08-30-2002, 05:33 AM
<table><tr><td><img src="[Only registered and activated users can see links]"></td><td><font face="tahoma" size="-1" color="#545C7C">
I have Windows 98. It never gave any problems before, so that can't be it.. =\

I installed two recording programs lately that messed with the sound volume a bit.. I didn't use them, so I just uninstalled them. I'm going to try and play it again in a bit (and try to configuration thing while playing too). Meh, I really hope it'll work okay now..
</td></tr></table>

MogKnight
08-30-2002, 12:03 PM
Well, from my cheap computer knowledge of sound cards.

The BG music is Midi based, the Sound is Direct-Sound Based. So, the only real thing that could be conflicting this another sound recorder thing or a sound program. Try getting a registry checker going and remove any of the registries for those sound programs you uninstalled, they might be still in effect and could cause those sound problems.

And if all else fails... reformat your harddrive! XD

Neo Xzhan
08-30-2002, 12:41 PM
Dj u seem to know auite some things bout pc's can u help me?? (read my reply on nymph)

MogKnight
08-30-2002, 12:46 PM
[Only registered and activated users can see links]

This is a patch for Final Fantasy 7 PC to make it work on XP systems.

Nymph
08-31-2002, 06:18 AM
Originally posted by Dj MogK'
Well, from my cheap computer knowledge of sound cards.

The BG music is Midi based, the Sound is Direct-Sound Based. So, the only real thing that could be conflicting this another sound recorder thing or a sound program. Try getting a registry checker going and remove any of the registries for those sound programs you uninstalled, they might be still in effect and could cause those sound problems.

And if all else fails... reformat your harddrive! XD

<table><tr><td><img src="[Only registered and activated users can see links]"></td><td><font face="tahoma" size="-1" color="#545C7C">
No way in hell I'm going to reformat my harddrive. ;_; *clings to anime episodes and 1000+ images/photos*

Er, well. I've tried playing now, but I still can't hear the sound effects. =\
How do I do a 'registry checker', whatever that may be?
</td></tr></table>

Kie
08-31-2002, 06:47 AM
Phew, all i can say now is that there is a new scratch (could be a big one) that is preventing sound. If there's ANY other explanation, it'd be nice to hear it.

devex
09-02-2002, 09:02 PM
have you checked if the drivers for the sound card is installed or if it is disabled?
sumtimes the driver is uninstalled accidentally...mebbe it was uninstalled with the recording programs....
if you go into the control panel and go to system....you can check under the device manager tab if the sound card was disabled
let me noe if that did it

Nymph
09-03-2002, 07:53 AM
have you checked if the drivers for the sound card is installed or if it is disabled?
sumtimes the driver is uninstalled accidentally...mebbe it was uninstalled with the recording programs....
if you go into the control panel and go to system....you can check under the device manager tab if the sound card was disabled


<table><tr><td><img src="[Only registered and activated users can see links]"></td><td><font face="tahoma" size="-1" color="#545C7C">
I checked that, and it all worked fine. The sound effects still don't work, though. =\
I noticed a tiny scratch on the install disk the other day, so that *might* be it. I'm going to borrow the game from a friend, install it with that cd, and it if works I'll just copy the install cd agian. ^^;

*crosses fingers and hopes it'll work*
</td></tr></table>

Nymph
09-21-2002, 02:56 PM
<table><tr><td><img src="[Only registered and activated users can see links]"></td><td><font face="tahoma" size="-1" color="#545C7C">
Blah, in case anyone's interested.. That didn't work. -_-;

I'm getting a new computer soon, so I'll just have to wait. =\
</td></tr></table>

devex
09-21-2002, 05:18 PM
i dont know if neone mentioned this.... and im also too lazy to find out..... but did u check if the volume was up?
not just the speakers but the internal volume??? :rolleyes:

Nymph
09-22-2002, 04:30 AM
<table><tr><td><img src="[Only registered and activated users can see links]"></td><td><font face="tahoma" size="-1" color="#545C7C">
Yes.. I did check that. XD
I don't know why it won't work, but since I'm getting a computer within a few weeks, it's okay.. ^^;
</td></tr></table>