PDA

View Full Version : A link is invalid.



deathshallcome
03-25-2009, 09:23 AM
Well, I was looking at some pokemon songs from ruby and sapphire, but I tried to download one of the songs and I got this link invalid, heres the link to it

http://dl1.ffshrine.org/soundtracks/dl/428/e5b141/Pokemon%20Ruby%20%26%20Sapphire%20Music%20Super%20 Complete/222_battle!_aqua_magma_team


can you fix it please?

Isaku
03-27-2009, 10:31 PM
I doubt it'll be fixed. I'm trying to talk to Sarah about it, she's not responding to me at all in the chat room, I'm actually thinking of going to another site, or trying to find the soundtracks another way.

lenneth
03-27-2009, 10:39 PM
You got an answer in chat.

MachaNeko
03-28-2009, 05:52 PM
here is another link thats invalid

http://gh.ffshrine.org/song/2789/39

Red Arremer
03-28-2009, 06:48 PM
READ THIS BEFORE YOU POST ABOUT BROKEN LINKS (http://forums.ffshrine.org/showthread.php?t=62641)

deathshallcome
04-03-2009, 08:45 AM
Thxs for the help, any moderator or admin can close this topic. But yet again, thanks for the help.

deathshallcome
04-07-2009, 10:09 AM
I'm sorry to say this, but the fact is, I've done excately what it said, And I continue to get the invalid link, and I've done excately what Sarah has said.

x30secondstorm
04-10-2009, 10:46 PM
Yeah...none of the songs I'm downloading have apostrophies in them, and I'm still getting the "Invalid! Did you follow a valid link!?" text.

What's the deal?

Red Arremer
04-10-2009, 10:56 PM
Don't be a bitch about what you get for free. We can't smell what download is giving you trouble, either.

x30secondstorm
04-10-2009, 11:02 PM
Well, excuse me. All I was doing is asking what's wrong.

Secondly, EVERY download is giving me trouble. I've tried from Sonic Heroes to Mario Golf; nothing's working right now.

So please, if someone can tell me what's wrong, or when this can be fixed, I would be very happy. And if I had a paypal account (and a credit card) I would willingly donate, but I don't.

Red Arremer
04-11-2009, 12:46 AM
I just randomly tried 3 different downloads from different soundtracks... all's fine.

x30secondstorm
04-11-2009, 03:39 PM
Maybe it was a problem last night; the download(s) that were "invalid" are now working fine.

Just a site error I suppose?

Red Arremer
04-11-2009, 08:32 PM
Most likely.

I mean, as you can see, there was no reason to complain about it, as it was a temporary error. You could've waited a few hours and see if something changes.

The servers have been moved very recently, I guess it will take some time before everything works properly all the time.

x30secondstorm
04-13-2009, 07:42 PM
Alright, fair enough.