PDA

View Full Version : READ THIS before you post about downloads that don't work!



TK
12-17-2008, 09:04 PM
There have been way too many threads about this. Files with an apostrophe in them don't work when you click them. Below is the explanation of the problem AND HOW TO GET AROUND IT from other threads on the matter.

Please DO NOT make a new thread for this. I am now closing all threads related to this problem.

Please DO NOT PM an admin about this, the explanation is right here.

For the record, I (and this goes for udo and Ndi as well) am NOT an administrator on the main web site, only the forums. I cannot fix broken links or do anything else on the main site. Only Sarah can do that. But, don't PM her about this because she knows about it and this thread right here explains things:



This has been covered in 50% of the threads in this forum. Sudario has the right idea -- they do cut off at apostrophes. The solution to this is simple. Copy/paste the link in it's entirety.



It would be smart to sticky this message somewhere - I was about to post on the same problem, and without a doubt there will be about 50 more people too incompetent and/or don't feel assed to look and see if there were others who already found the solution

For people who need confirmation, you can see here the ' mark will remove the text behind it in the link, so you'll have to put in the text yourself on the URL bar for a proper download
http://img175.imageshack.us/img175/5863/linkproblemqk6.png




IMPORTANT NOTE: (that should be stickied or somethin'...)

ALL files with an ' in them are not working if you directly click on them. However, every file has its complete filename in the download page. You can copy the part from the ' and add it to the incomplete URL in your adress line and then get the mp3.

Example: Filename "sherlock's_theme.mp3"
The URL looks like that: "gh.ffshrine.org/randomnumbers/sherlock".
Add the missing "'s_theme.mp3" and voíla.

Thanks for your attention.



Please DO NOT act like a dick about this. Guess what? The services provided by this web site are free, and nobody is obligated to put their own time and effort in to fix anything for you just because you want free soundtracks and comics or whatever. To quote Cassie one more time:


Sarah is probably doing more than you know. Just because it's not written as an update on the main site, doesn't mean something isn't being fixed.

Plus, this isn't a full time job. This isn't her responsibility. This is something she does on her own time and pays for out of pocket. She has no obligation to give serve you an endless supply of free crap. Neither do the admins, neither do the mods, neither do the people who upload music on the forums.

and maybe you missed the part where she had a loss in the family recently and the whole identity theft and subsequent loss of a serious amount of money? You've posted in the latter thread so obviously you know about that. Yeah, it would definitely be my top priority to put more and more hours into a website that was costing me thousands of dollars a month, just to satisfy the entitled dicks on the forums who are upset they can't access their free manga.

asshole


also like 99% of the broken link problems can be solved by reading through 50% of the threads on the first page of this forum :smrt:

Sarah
02-03-2009, 06:40 PM
this bug should be fixed now

deathshallcome
04-03-2009, 11:01 AM
Ty, I'm glad it works now. And thanks for the help.

SmartOne
04-05-2009, 10:28 PM
Ys Heaven's Sanctuary Original Sound Track ~ Electric Orchestra is especially messed up. It won't work at all.

deathshallcome
04-07-2009, 06:07 AM
I'm sorry if this sounds rude, but have you even read the first post yet? If you read it carefully, it'll fix your problem. Just read the first post.

SmartOne
04-07-2009, 11:34 AM
This problem is a special case that's not mentioned in the first post. The album title contains an apostrophe, which terminates the string before the filename occurs.

It's a much bigger pain to keep the album name copied, paste it, and then type the filename perfectly from memory. This must be done because the hash info junk towards the beginning of the URL is unique for each file.

Don't worry, I managed to download all the files. Too bad they're not that great.

All these bad links should really be fixed.

deathshallcome
04-08-2009, 10:48 AM
Well, as the first post says, stop yapping about it! Everyone has a life and all people lose those who they love. Give her a break. If I didn't know what she was going through, I might do the same...... but in fact, I know that all people have lifes, and they can't do anything is bs happens with family members. Try and think about the hard time shes going through right now, and stop thinking of 'You' only. Try thinking about losing someone you love dearly, and having ASSHOLES snapping at her and demanding her to fix it. If I was her, I would have shut this whole site down and let everyone suffer! Be glad it isn't me! But I bet shes at that point right now! So stop yammering about it and learn to live with it. It'll get fixed when it gets fixed.

TK
04-08-2009, 03:11 PM
The bug is supposed to be fixed now. If there are files where this problem is still happening it's worth sending Sarah a polite PM about it.

Could be the fix didn't take into account the possibility of apostrophes in the album titles.

Sarah
04-08-2009, 04:28 PM
the problem was fixed but reverted during the server change. I'll fix it tonight.

SmartOne
04-08-2009, 05:00 PM
Well, as the first post says, stop yapping about it! Everyone has a life and all people lose those who they love. Give her a break. If I didn't know what she was going through, I might do the same...... but in fact, I know that all people have lifes, and they can't do anything is bs happens with family members. Try and think about the hard time shes going through right now, and stop thinking of 'You' only. Try thinking about losing someone you love dearly, and having ASSHOLES snapping at her and demanding her to fix it. If I was her, I would have shut this whole site down and let everyone suffer! Be glad it isn't me! But I bet shes at that point right now! So stop yammering about it and learn to live with it. It'll get fixed when it gets fixed.

No need to get emotional. I appreciate the service, but it's redundant to say so in every single post.

kaydigi
04-11-2009, 04:20 PM
Hey guys,

I don't mean too bother. What is the workaround for files that have a "?" in it. Here are to examples.

http://gh.ffshrine.org/song/4156/29
http://gh.ffshrine.org/song/4156/32


Thank you, I apologize in advance if this has been covered elsewhere.

Red Arremer
04-11-2009, 08:30 PM
Then the filename in general is fucked up because it can't display special symbols, stuff like é or something.

deathshallcome
04-15-2009, 10:34 AM
Give her time for fuck sakes! Stop nagging and she might actually fix it! You should learn to be patient, if it doesn't work, just pm her about it and ask, if she doesn't respond, shes obviously busy, she does have a life.

Sarah
04-15-2009, 03:54 PM
this should be fixed [again]

SmartOne
04-15-2009, 05:34 PM
You should learn to be patient

Lee_The_Wolf
04-24-2009, 07:29 PM
Hello, I am brand new. (as you can see by my post count)

Now I have read about all the problems on gh. And I don't know why but I can't download a file. And it doesn't have any weird symbols. When the error message comes up it says that the source file could not be read. I'm using Firefox if that makes any difference.

here is the song I am trying to download
http://gh.ffshrine.org/song/1393/19

I hope all these bugs are worked out. I remember downloading a bunch of Spyro music off of here ages ago. This is really a great site for gaming fanatics.

Edit:
Well now I feel stupid. I did some more digging and found out that there's a server move or something.

And I hope you get your life crisies straightened out Sarah.

EzraSmith
04-24-2009, 11:13 PM
For some reason, whenever I try to download a file, it doesn't start downloading. It just hangs at zero percent. Anyone else having this issue?

Lee_The_Wolf
04-25-2009, 06:19 AM
it's because the server is still being moved, I think. So nothing is downloadable right now.

Yay! everything is working again. You shouldn't have any problems. ^^

Uberdubie
04-25-2009, 02:15 PM
?

No, it's still not working.

I'm still getting the "Invalid! Did you follow a valid link!?" message no matter what I try downloading. I have no problem with being patient etc, I'd only like to know what's going on. Please be honest - Is this really an on-going server issue, or is it something far bigger like a legal and/or economic issue that isn't going to change any time soon? Because these problems have been popping up on all of the other big vg music archive sites lately.

Sarah
04-25-2009, 02:26 PM
we're having server problems right now and are looking into it.

Lee_The_Wolf
04-26-2009, 05:17 AM
Everything is still working fine for me.

Uberdubie
04-26-2009, 07:21 PM
we're having server problems right now and are looking into it.
Thank you.

And I should mention today it IS working for me perfectly, whereas yesterday I couldn't get anything to work. Goodluck in getting things more consistently up and running. Thanks again.

BoxSensation
04-29-2009, 06:27 PM
Hello,

I know I'm new, and I've noticed there's been recent server issues and what not with a recent server change, however I can't seem to download any tracks that have a '?' located in the filename.
I've tried to substitute the ? (in the download link) with the actual character é associated with the filename, and with an _, but no luck.
Every browser I try is html encoding the ? with the html equivalent %3F.

How is the unknown character treated when stored on the server? Is there a specific substitute character I can use?

For your reference: http://gh.ffshrine.org/song/1925/23

yothisbevince
06-03-2009, 07:37 AM
hey all! =D None of the ddr/dancemania files are working, just bringing it to your attention. I miss those soundtracks. :-( no rush though!

jacfalcon
06-17-2009, 12:19 PM
can I bump for great justice?

oops, too late

wuvmywii
06-18-2009, 05:39 AM
no download links seem to be working at all now it says connecting but it never connects

Zhang Qi
06-19-2009, 05:41 AM
Sorry, but even though I type the complete name of the file at the URL, for example in the Gatekeepers TV series OST 2, it still does not download. Perhaps this could be due to the recent security attacks on the site. Please try and remove the threats as soon as possible.

DragonKazooie89
07-13-2009, 11:24 PM
Hopefully the issue with special symbols will be resolved soon. I can't download any of the songs with Poké or Pokémon in the title.