PDA

View Full Version : A Little but strange problem



gaboikari
09-03-2007, 09:21 PM
Hi, I have a Little but too frustrating problem. Jejejeje. It's the first time I play it so I am soo happy. Well, the problem is that I don't know what happens, I've tried everything and still don't know what is. When I mount in the rope car that goes to the Gold Saucer just when the saucer reaches the entrance, the third video where the balloons appear, when the car stops the screen turn black like it's going to show a video or its going to change to a part of the game that they talk or I don't know. Well If someone can help me telling me what happens there maybe I can see if it's a video that haves a problem or something else. Please, help me in any way you can

bass_ace31
09-04-2007, 01:34 PM
if its the ps version make sure you have the correct disc in, otherwise could be a glitch i dont know.

steambot159
09-04-2007, 01:41 PM
its probably the disc's fault

gaboikari
09-04-2007, 01:46 PM
I don't think it's the disk fault because I tried with another disk 1 and didn't work and it's for the PC. It's the first Cd, I'm sure that it's not the Cd unless that the other Cd 1 that I tried was bad too. The strange thing it's that I can quit the game by pressing control Q so the game it's not really crashed, it looks like it's something rare

steambot159
09-04-2007, 01:50 PM
or maybe its ur system?

gaboikari
09-04-2007, 02:44 PM
Maybe I can die??? It's not fair. It's the first time I play it. I don't see anyone saing that has that problem. I tried to find a save just in the save in the gold saucer or an editor that can change my location to that save or a way to disable the movies to try but I found nothing :'(

bass_ace31
09-04-2007, 02:49 PM
maybe something is wrong with that specific background if the game is still working. does the music still play? see if you can hear footsteps when you walk around or that swish sound when you open the menu screen. try to narrow it down.

gaboikari
09-04-2007, 03:02 PM
I tried that, I tried to move or to enter the menu, but nothing happened. I even try to use assist, but nothing happens. The only thing that works it's control Q. Nothing else. Rare doesn't it???

Hawkeye_1138
09-04-2007, 04:16 PM
get a new compie

Espanha
09-04-2007, 04:37 PM
The most obvious piece of advice that comes to mind is installing all of the available performance patches.

gaboikari
09-04-2007, 05:02 PM
Yeah, I know that. I've installed all the patches that I found and doesn't work. Somebody told me that could be the video card because he says that that card has a little story and it doesn't seems to be good.

Espanha
09-04-2007, 05:11 PM
Then in all likelihood it is. You can try running the game on a PSX emulator, see if the same thing or anything similar happens.

gaboikari
09-04-2007, 05:22 PM
That's the funny part, I don't know why but the psx emulator doesn't run in my machine. I configured it right, even I looked a tutorial in the internet. Jejejejejeje. It looks like I'm screwed

ROKI
09-04-2007, 11:14 PM
ignore this post

Prak
09-05-2007, 06:42 AM
Here's a thought. Uninstall it and play a better game. It isn't worth the headache.

jewess crabcake
09-05-2007, 07:40 AM
Let the baby have it's bottle.

Either you never configured your PSx emulator, or your PC is piss weak. Sounds like a Video card problem to me, what I've found is that it works better with an on-board video card. So if you have one, turn off your main GPU run on your on-board video card, if the problem persists. it's the game, or your computer is too weak.

Espanha
09-05-2007, 09:39 AM
Here's a thought. Uninstall it and play a better game. It isn't worth the headache.

Oh Prak, you and your zany jests never cease to amuse me. Good work!